[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Repository Version Check Feature Request

From: Mark Irving <Mark.Irving_at_informatix.co.uk>
Date: Tue, 10 Nov 2009 01:50:58 -0800 (PST)

Leif Mortenson writes:

> ... If I then go back to Mac and attempt any SVN operations,
> I will get the following error:
> ---
> svn: This client is too old to work with working copy '.'; please get
> a newer Subversion client
> ---
>
> On Mac, svn -version returns:
> Subversion command-line client, version 1.4.4.

Does this help?
http://subversion.tigris.org/getting.html#osx

It might be quicker than negotiating a chnage to the Subversion libraries.

  - Mark.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2416076

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-10 10:51:05 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.