[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Is Windows Server 2003 and 2008 supported?

From: Lester <lesterken_at_gmail.com>
Date: Sat, 7 Nov 2009 10:37:42 -0800 (PST)

Hi Simon,

no, I did not install anything on the Windows 2008 Server. Is
"svnserve.exe" necessary? I thought I could just copy the repository
from one server to another then change the URL pointer.

Please advise.
Thanks.

On Nov 7, 9:44 am, Simon Large <simon.tortoise..._at_googlemail.com>
wrote:
> 2009/11/6 Lester <lester..._at_gmail.com>:
>
> > Ok, I went ahead and 'relocated'.  Now, I'm getting an error message
> > saying:
>
> > "Can't connect to host 'NewServer': A connection attempt failed
> > because the connected party did not properly respond after a period of
> > time, or established connection failed because connected host has
> > failed to respond."
>
> Did you install svnserve.exe and start it running, or install as
> service and start that?
>
> Simon
>
> --
> :       ___
> :  oo  // \\      "De Chelonian Mobile"
> : (_,\/ \_/ \     TortoiseSVN
> :   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
> :   /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2415449

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-07 19:49:04 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.