[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Opening files in Repository Browser doesn't open correct program??

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Tue, 3 Nov 2009 23:06:26 +0000

2009/11/3 Stefan Küng <tortoisesvn_at_gmail.com>:
> Dave Wichers wrote:
>> I’m new to TortoiseSVN, so I might be doing it wrong, or it might have
>> been reported already.
>>
>>
>>
>> When using the Repository Browser to view files, when I simply right
>> click and open the file, it doesn’t open it using the right application.
>> This may be a mime type problem either in TortoiseSVN or the SVN server
>> application. I’m not really sure.
>
> For repositories served via http or https, TSVN simply opens the
> webbrowser for the url you want to open.
> Which app is then opened depends on your browser settings.

I know that is an easy way to do it, but you could add "open in web
browser" as a separate menu entry, and have "open" do the same thing
regardless of what the repository type is.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2414238
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-04 00:06:40 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.