[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installation error 2349 on WinXP

From: Flavio Kuperman <flavkupe_at_gmail.com>
Date: Tue, 3 Nov 2009 08:45:57 -0800 (PST)

Yeah I tried redownloading a few times. Doesn't seem to be the
problem.

On Nov 3, 1:56 am, Nathan Tuggy <bugzi..._at_nathan.tuggycomputer.com>
wrote:
> Well, you could try re-downloading the installer, and see if that helps.
>
> On 2009-11-02 22:45, Flavio Kuperman wrote:> Please let me know if there are additional details I could provide to
> > help solve this problem.
>
> Generally speaking it works well if you can capture a Windows Installer
> log (try the /log option, IIRC, and look up the documentation for that
> on e.g. MSDN). You may need to strip the log down some before posting, I
> don't know; in any case, probably ZIP it first, to save space.
>
> Heath Stewart's blog is frequently useful as well
> (http://blogs.msdn.com/heaths/).
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2414155

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-11-03 17:46:04 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.