[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

HTTPS Authentication help

From: mavalos88 <mavalos88_at_gmail.com>
Date: Mon, 19 Oct 2009 08:43:50 -0700 (PDT)

Hi,

I've been having problems setting up TortoiseSVN to work with HTTPS
Authentication. I've set up my repository in https://localhost/repo
I use that URL to connect from my workstation(obviously with the IP
address instead of localhost). I get a message on Tortoise saying that
there is a problem with the certificate (which is fine, I'm aware of
it). I click on Allow access permanently, and after that Tortoise
doesn't ask me for any user or password. It just shows me the
following error message:

The OPTIONS response did not include the requested activity-collection-
set;
this often means that the URL is not WebDAV-enabled.

I just checked and my webserver has WebDAV enabled so I don't think
that's the problem.
I can also use my browser fine to get to the repository. It asks me
for my user and password with no problem.

This is the first time I'm using Tortoise. I tried searching for a
similar issue and couldn't find anything.

Hope you can help me.

Thanks!

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2409008

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-10-19 18:35:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.