[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Message box "No error occurred" while trying to add or commit files

From: Ennio <ennio.zarlenga_at_gmail.com>
Date: Wed, 30 Sep 2009 02:41:12 -0700 (PDT)

The behavior is the same as in this post:
http://www.nabble.com/Got-%22no-error-occurred%22-td18895258.html

There is only one instance of TortoiseSVN installed on the computer =
TortoiseSVN-1.6.2.16344-win32-svn-1.6.2.msi installed on Windows XP
SP3.

I did some tests with the Debug flag set to 1 as suggested in the post
above, and the result is that TortoiseSVN is called, the dialog box
with parameters is displayed, but surprisingly the pathlist parameter
is empty, which is not the case on other TortoiseSVN installations
working correctly. Full message is:

/command:add /pathfile:"" /deletepathfile /hwnd:328532

And actually, if I run TortoiseProc manually from a command line with /
commad:add /pathfile:"", I get the same error on my other computer
where TortoiseSVN is working correctly otherwise.

So, it seems there are 2 problems here:
- why the pathfile parameter is empty in the TortoiseProc call?
- why an empty pathfile displays this very informative "No error
occured" window? ;-)

Thanks for any help or ideas,
Ennio

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2401945

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-09-30 11:43:24 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.