[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Overlay icons - strange behaviour on some Win7 x64

From: Andre.Ziegler <MagicAndre1981_at_live.com>
Date: Mon, 28 Sep 2009 04:52:18 -0700 (PDT)

I'm also using this tool and solved it by removing the
IconOverlayHardLink Key under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft
\Windows\CurrentVersion\explorer\ShellIconOverlayIdentifiers.

This removes the red arrow on the hardlinks and let TSVN work
correctly.

André

On 28 Sep., 11:01, Sebastian Grottel <grot..._at_vis.uni-stuttgart.de>
wrote:
> Hello everyone,
>
> I spent the whole morning installing and deinstalling all the different tools on my bussiness machine and I finally tracked the problem down to "HardLinkShellExt" (Which works in perfect harmony with TSVN on my private machine;http://schinagl.priv.at/nt/hardlinkshellext/hardlinkshellext.html).
>
> I tried reinstalling in different order, but it does not matter.
> As soon as the second extension is installed the TSVN overlay icons a gone.
> Since svn is more important to me than ntfs-links, I can live with this solution.
>
> Thank you all for your help!
>
> Yours,
> Sebastian.
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2401180

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-09-28 14:08:33 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.