[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn+ssh leaves sshd and svnserve processes running

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 15 Sep 2009 12:49:54 -0400

On Tue, Sep 15, 2009 at 11:05, Bob Denny <rdenny_at_dc3.com> wrote:
> Andy --
>
> Wow, thanks for the fast response! Here's what they are running...
>
> # svnserve --version
> svnserve, version 1.4.2 (r22196)
>   compiled Nov  5 2006, 15:47:44

That's pretty old, it really ought to be upgraded. 1.4.x is no longer
being supported.

There was a problem with early 1.6 that caused zombie processes. See
http://subversion.tigris.org/issues/show_bug.cgi?id=3408 . I don't
know if that was a server or client issue (or both). Are you running
the latest Tortoise?

> On Sep 15, 7:54 am, Andy Levy <andy.l..._at_gmail.com> wrote:
>> What version of SVN are you running on the server? IIRC there was an
>> issue with ghost sessions that was resolved by a more recent version.
>
> ------------------------------------------------------
> http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2395118
>
> To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
>

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2395158

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-09-15 18:49:58 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.