[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository pathname problem

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Thu, 25 Jun 2009 21:46:12 +0100

2009/6/25 Stefan Küng <tortoisesvn_at_gmail.com>:
> Deo Singh wrote:
>> Hi,
>>
>> I have just upgraded from version 1.5.6.14908 to  version 1.6.3.16613
>>
>> See attachment for a screen shot of the problem.
>>
>>
>>
>> 1. My repository is on a server called:  \\Research1
>> <file:///\\Research1> and
>>
>> 2. on a disc called:             ‘elements’
>>
>> 3. the repository name is: SVN PS Repository
>>
>>
>>
>> 4. the full pathname is \\Research1\elements\SVN PS Repository.
>>
>>
>>
>> When I try to browse the repository by clicking on the Working copy or
>> on the repository itself I get the error message:
>>
>> Unable to open repository:
>>
>> file: //research1/elements/SVN PS Repository/PS/Trunk
>>
>>
>>
>> See attachment for a screen shot.
>>
>>
>>
>> It appears that Tortise uses a pathname like: ///\Research1/elements/SVN
>> PS Repository/PS/Trunk.
>>
>> This gets transformed to: //research1/elements/SVN PS Repository/PS/Trunk
>
> Yes, the urls are now normalized. You have to get a fresh checkout so
> the working copy has the correct url.

TSVN->Relocate?

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2365463
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-25 22:46:21 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.