[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: ERROR can't move *.svn-work to *.svn-base: access is denied

From: Tobias Rapp <t.rapp_at_noa-audio.com>
Date: Mon, 22 Jun 2009 17:36:51 +0200

Simon Large wrote:
> 2009/6/18 Tobias Rapp <t.rapp_at_noa-audio.com>:
> > I will test if there are still errors on commit when I use this setting.
> > Thanks for the suggestion. Just for the records: My Samba version is
> > "3.0.28a" (as available on Ubuntu 8.04).
>
> That is quite old. I have seen a report somewhere that 3.2.3 fixes a
> problem that was not fixed in 3.2.1, not sure if it is exactly the
> same problem, and also that 3.2.3 is available for Ubuntu.

The problem is that my server is used in a production environment and that
samba version 3.0.28a is the latest version available if I want to keep the
system retrieving security updates. If I want to install a later version I
can try to use the latest samba package from Ubuntu but most likely the
versions of library dependecies will not match so I might have to compile it
from sources. Of course this is then necessary each time a new version of
samba gets available after a security fix...

So unfortunately the term "available" has a different meaning on GNU/Linux
systems than on Windows. But of course this thread is getting off-topic now
for TortoiseSVN.

Tobias

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2364204

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-22 17:37:41 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.