[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tortoise SVN: Help with blame

From: Lübbe Onken <luebbe.tortoisesvn_at_googlemail.com>
Date: Wed, 10 Jun 2009 11:46:38 +0200

Raman M wrote::
>> At what point are you accessing a network share?
>
> Not sure I get it. Could you elaborate?
> Incidentally, I found out that using a file:// method works fine, but a svn:// method always fails. Does this point to anything in the network setup?

svn:// only works when you access a svnserve server. You probably don't
have one, so it always fails.

file:// works always, since you are accessing the repository files
directly. *BUT* file:// is only intended for local test repositories on
your own machine, not for remote repositories on a network share. You
can run into all sorts of trouble when doing this.

My crystal ball doesn't seem to be able to detect your PC from here, so
please tell us more about your setup. Where are your repositories, where
are your working copies, which version of TortoiseSVN are you using?

Cheers
- Lübbe

--
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net  PGP Key ID 0x23F511AB
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2360855
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-10 11:46:59 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.