[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [BUG] Overlay icons do not appear in Vista SP2 64-bit

From: Kurt Pruenner <leak_at_gmx.at>
Date: Mon, 08 Jun 2009 20:12:32 +0200

Linebarger, John wrote:
> I am using Microsoft Vista Ultimate Edition 64-bit, with Service Pack 2
> installed. I downloaded and installed the latest 64-bit version of
> TortoiseSVN (1.6.2.16344). However, I get no overlay icons at all in
> Windows Explorer. I know they're possible, because TortoiseCVS displays
> them, but TortoiseSVN does not. Is a fix for this planned in a future
> release? I understand from Web postings that this was a problem with
> 1.6.1 as well. Thanks!

How recent is the TCVS version you're using? Only more recent versions
of TSVN and TCVS are able to share overlay icons, and since Explorer has
a limit of 14 overlay images in total with extraneous overlay icons
simply not showing up you might have too many...

(Looks like you'll need to use the latest unstable build since the
changelog for 1.11.1 [1] says "First release using TortoiseOverlays"...)

Come to think of it - there aren't any 64-bit versions of TortoiseCVS;
so if it's overlay icons are showing up you'd have to actually be using
the 32-bit Windows Explorer, which of course means you'll have to also
install a 32-bit version of TSVN...

[1]
http://sourceforge.net/project/shownotes.php?release_id=629046&group_id=48103

-- 
Kurt Bernhard Pruenner --- Haendelstrasse 17 --- 4020 Linz --- Austria
.......It might be written "Mindfuck", but it's spelt "L-A-I-N".......
np: Kettel - Kingscourt Imp (Myam James 2)
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2360402
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-08 20:13:46 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.