[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

BUG: Erasing blank lines on project properties in Windows XP

From: Edison Gustavo Muenz <edisongustavo_at_gmail.com>
Date: Thu, 4 Jun 2009 14:19:11 -0300

I've found a bug when I right-click over an already versioned project >
TortoiseSVN > Properties

Then I start editing one of the properties (in particular case:
svn:externals), I add some blank lines to get a better view of different
packs of projects like this:

*utils_geometry http://svn/geometry/utils/trunk*
*core_geometry http://svn/geometry/core/trunk*
*
*
*core_gui http://svn/gui/core/trunk*
*hotkeys_gui http://svn/gui/hotkeys/trunk*

If I press OK the content turns into:

*utils_geometry http://svn/geometry/utils/trunk*
*core_geometry http://svn/geometry/core/trunk*
*core_gui http://svn/gui/core/trunk*
*hotkeys_gui http://svn/gui/hotkeys/trunk*

Without the blank lines. This was working in versions 1.5.x (which was what
we used in our project) but now we upgraded our versions and found this bug.

I'm using:
TortoiseSVN 1.6.1, Build 16129 - 32 Bit , 2009/04/10 08:14:05
Subversion 1.6.1,
apr 1.3.3
apr-utils 1.3.4
neon 0.28.4
OpenSSL 0.9.8k 25 Mar 2009
zlib 1.2.3

Running windows XP SP3 (Portuguese version, if that matters)

Thanks

-- 
Edison Gustavo Muenz
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2359499
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-04 19:19:56 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.