[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bizarre SVNServe Issues (Auth?)

From: Arthur Axel fREW Schmidt <frioux_at_gmail.com>
Date: Tue, 2 Jun 2009 17:41:16 -0500

Hey guys,

I am kinda at the end of my rope here; this is a very strange issue.

So one of my users was recently having issues commiting to SVN. He was
commiting *from* a shared repository on a windows remote share. In the irc
channel someone told me that was problematic so we stopped using the remote
share and gave each person a local copy.

Whenever *anyone* checked out a new checkout from the repo they could not
check in and got a "Authorization failed" error. I verified the repo and
everything was fine. Next I did an svnadmin dump foo | svnadmin load bar.
After I did that I was forced to upgrade from our ghetto SVNServer to the
regular svnserve. That was fine. After that I could check out and check in
from the repo in question. My coworker still had issues. In fact, after we
checked in from his account, no one could check in.

Guys, I am totally at a loss here. Does anyone have any idea what could be
going on?

Thanks so much.

-- 
fREW Schmidt
http://blog.afoolishmanifesto.com
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2358924
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-06-03 07:04:49 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.