[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tortise v1.6.2.16344 install issue

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 24 May 2009 09:43:44 +0200

Andrew McFall III wrote:
> When trying to install the latest issue of the Tortise svn client (Win
> 32bit .msi version, build .16344) onto a 32 bit Vista Ultimate machine,
> I got the following:
>
>
>
> 1. Downloaded (saved) to this folder:
>
>
>
>
>
> 2. The “publisher could not be verified” warning message. Standard
> for open source, so I ran it anyway.
>
> 3. The next thing I saw was this (screen shot):
>
>
>
> After which nothing else happens.
>
> Am I missing something?

Download the msi file again, but this time maybe try a different mirror
server. The msi you have is obviously corrupt.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2353271
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-05-24 09:44:09 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.