[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository Problem

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 21 May 2009 09:13:09 +0200

webpost_at_tigris.org wrote:
> Hi
>
> Thanks for the advice. I tried to revover the repository but with no
> success although by manually changing the 'current' file I can at
> least access all my old revisions.
>
> Unfortunately I think there is some other issue at play here.
>
> I have created a totally new test repository from scratch on the
> network drive. I made one small change to a single file, ran commit
> which stalled part way through (no error though) leaving a
> current.tmp file in the repository and leaving the repository in an
> invalid state.
>
> Are you aware of any issues with running repositories on Novell
> network server drives mapped from Windows XP.
>
> What is strange is that this problem only started a week ago after
> having worked successfully for 18 months.
>
> At the moment I have to run my repository on my local drive and back
> it up to the server every day which is quite undesirable.

http://tortoisesvn.net/docs/release/TortoiseSVN_en/tsvn-repository.html#tsvn-repository-local-share

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2342422
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-05-21 09:13:42 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.