[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[NETWORK ISSUE]

From: <webpost_at_tigris.org>
Date: Fri, 15 May 2009 02:34:57 -0700 (PDT)

Hello,
I've got some problem about TortoiseSVN Installation.
I've installed tortoise SVN (rel. 1.6.1.16129) on my pc with Windows XP Professional SP 3.
On a network machine, I've installed Visual SVN Server (rel. 1.6.3) on a pc with Windows XP Professional SP3.
All function in the correct way.

Despite this I've got an issue.

I've find the same question in the FAQ section
Question: "Browsing very slow in explorer and file/open dialog"

Answer: "If you have mapped network drives which are not resolved, either because the drive is inaccessible, or you have not logged in, file browsing may become unresponsive while Windows tries unsuccessfully to access the drive. Either unmap the drive or ensure that it can be accessed.".

But I think this is not enouht, I explain myself.
I work in a big company, so I've more mapped network driver. Sometimes it may happen the one or more mapped network driver are inaccessible. Is there any tortoise settintg, or another way to exclude all mapped driver network for tha scanning process?

Thanks a lot.

Best regards
Andrea

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2268740

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-15 11:35:36 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.