[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Menu lost alignment after installing Tortoise

From: skinnerback <skinnerback_at_gmail.com>
Date: Fri, 8 May 2009 12:14:28 -0700 (PDT)

it's a work computer; they block access to Registry Editor.

On May 8, 12:37 pm, Stefan Küng <tortoise..._at_gmail.com> wrote:
> skinnerback wrote:
> > removed it; menu was still abnormal.. After a reboot the menu appeard
> > fine until windows fully loaded itself then the spacing issue
> > reappeard, ATI is still gone.
>
> Set the registry key HKCU\Software\TortoiseSVN\ShowContextMenuIcons to 0.
>
> http://tortoisesvn.tigris.org/hiddenregistry.html
>
> Stefan
>
> --
>        ___
>   oo  // \\      "De Chelonian Mobile"
>  (_,\/ \_/ \     TortoiseSVN
>    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>    /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].
>
>  signature.asc
> < 1KViewDownload

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2119202

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-08 21:22:45 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.