[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Menu lost alignment after installing Tortoise

From: skinnerback <skinnerback_at_gmail.com>
Date: Fri, 8 May 2009 06:25:41 -0700 (PDT)

removed it; menu was still abnormal.. After a reboot the menu appeard
fine until windows fully loaded itself then the spacing issue
reappeard, ATI is still gone.

On May 8, 9:12 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
> skinnerback wrote:
> > when I right click after installing TortoiseSVN my menu has some odd
> > spacing; see the image link below for screenshot.  Anyone seen this/
> > know how to fix it? I'm running Windows XP with SP 2. TortoiseSVN
> > 1.6.1, Build 16129 - 32 Bit
>
> >http://i2.photobucket.com/albums/y20/skinnerback/tortoise.jpg
>
> Remove the ATI context menu - it uses ownerdrawn icons which confuses
> the explorer a lot if there are other menus using custom bitmaps (not
> ownerdrawn).
>
> Stefan
>
> --
>        ___
>   oo  // \\      "De Chelonian Mobile"
>  (_,\/ \_/ \     TortoiseSVN
>    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>    /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].
>
>  signature.asc
> < 1KViewDownload

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=2113355

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-05-08 15:35:38 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.