[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseBlame error

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Wed, 22 Apr 2009 15:30:04 +0200

webpost_at_tigris.org wrote:
> Sorry, it's not that simple.
> I did a blame on a modified file, and it worked.
> I did a blame on an unmodified file, and it didn't work.
> I posted the above, then tried a few more blames (none of which worked).
> Now blame on the original file, that worked before, now doesn't!
> I'm confused.

Create the registry key HKCU\Software\TortoiseSVN\Debug as a DWORD
value, set this to 1.

Then do the blame (that doesn't work).
You'll get first a dialog showing the command line with which you
started the blame. Then do the blame.
Just before TortoiseBlame is started, you get the same dialog again,
showing the command line to start Tortoiseblame. In that string, two
paths are shown to files in the temp folder:
Copy those two files to a save location *before* you dismiss that dialog
with OK.

Those files contain the blame of the file and the log of the file. If
it's not absolutely confidential, can you send those two files to me?

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1860378
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-04-22 15:30:28 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.