[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: can't view log on certain directories

From: Kenny <kfriddile_at_gmail.com>
Date: Fri, 17 Apr 2009 14:58:44 -0700 (PDT)

No errors with those commands. Repo browser and everything else works
fine in the GUI and command line clients as well.

On Apr 17, 4:19 pm, Stefan Küng <tortoise..._at_gmail.com> wrote:
> Kenny wrote:
> > If I disable log caching, I no longer get the connection error when
> > attempting to view the log, but all the log window has in it is the
> > "200 OK" message.  If I then hit refresh, then all the log entries
> > show up.  Clearing the log cache doesn't change this behavior.
>
> Use the command line client (version 1.6.1) and do
> $ svn info -v path/to/directory
> $ svn info -v url/to/repository
>
> I guess you'll get the same error there too.
>
> Stefan
>
> --
>        ___
>   oo  // \\      "De Chelonian Mobile"
>  (_,\/ \_/ \     TortoiseSVN
>    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
>    /_/   \_\    http://tortoisesvn.net
>
> ------------------------------------------------------http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMess...
>
> To unsubscribe from this discussion, e-mail: [users-unsubscr..._at_tortoisesvn.tigris.org].
>
>  signature.asc
> < 1KViewDownload

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1775731

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-04-18 07:38:22 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.