[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: can't view log on certain directories

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 17 Apr 2009 22:20:29 +0200

On Fri, Apr 17, 2009 at 22:12, Kenny <kfriddile_at_gmail.com> wrote:
> TortoiseSVN 1.6.1, Build 16129 - 64 Bit
> server is 1.6.1
> protocol is http
>
> On Apr 17, 9:18 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
>> Kenny wrote:
>> > When I try to show log on certain directories in my checkout with
>> > tortoise, I get an error telling me that "There has been a problem
>> > contacting the server. Do you want to see the cached data
>> > instead? ...etc".  On other directories, I can view the logs just
>> > fine.  Viewing the logs works fine for any directory if I use the
>> > command-line client.  Other users here using tortoise 1.6.1 have the
>> > same issue.
>>
>> * version of TSVN?
>> * version of svn server?
>> * protocol used to access the server? (http/svn/file/...)

I've tried several folders in several working copies I have. All work
just fine. Including folders with special chars, folders with spaces,
...

Disable the log cache in the settings dialog.
Does it work now?
If yes, please clear the log cache.
If it starts to happen again, check whether your repositories all have
different UUIDs.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1774182
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-04-17 22:20:57 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.