[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Unable to browse through project created

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Wed, 15 Apr 2009 09:46:45 +0100

2009/4/15 <webpost_at_tigris.org>:
> Hi,
>
> I'm facing a strange problem from the past few updates that I've done for SVN. Whenever I'm creating a repository and create "trunk", "branches" and "tags' under the repo using repo-browser and when I'm trying to navigate to my project through web, I'm getting the following error.
>
> PHP Warning:  Invalid argument supplied for foreach() in C:\wamp2\www\websvn\listing.php on line 104
>
> But, few weeks ago I was successfull in creating and browsing through the Repo's, but now I'm unable to do so. I need to solve this prob ASAP and not sure what to do. Please help me on this.

Wrong mailing list. You need to talk to the people who develop the web
viewer software.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1723981
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-04-15 10:46:56 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.