[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

1.6.0 Breaks Netbeans Subversion Plug-in Compatibility

From: <webpost_at_tigris.org>
Date: Tue, 7 Apr 2009 14:51:31 -0700 (PDT)

Hello,

I've been using the Netbeans 6.5.1 integrated Subversion client for about a month now along with TortoiseSVN 1.5.9. I've been successfully checking out my repositories into the NetBeansProjects folder using TortoiseSVN and then using the Netbeans subversion plug-in to commit/update my repository.

I decided to upgrade TortoiseSVN from 1.5.9 to 1.6.0. Now when I check out projects into my NetBeansProjects folder with TortoiseSVN, the integrated Subversion client in Netbeans fails to recognize the files my repository. When I try to commit my files with the Netbeans subversion plug-in, Netbeans says:

"SVN command returned with the following error: It seems that files you are working with were created with an unsupported client version. Please check out your files again with SVN client 1.3.0 or later."

I have downgraded to 1.5.9 and everything is working as it did before.

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1584104

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-04-08 07:20:34 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.