[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: BUG - The Icons of a folder won't always refresh if there are changes

From: Kurt Pruenner <leak_at_gmx.at>
Date: Mon, 06 Apr 2009 21:15:02 +0200

Neil Stebbing wrote:
> This is probably the same bug. When i initially loaded AnkhSVN it
> displayed the file icons correctly. It has been a couple of weeks and
> all of a sudden the entire solution has a blue plus sign and
> everything exists in the svn repository so the blue plus sign is
> incorrect. I tried uninstalling ankh and re-installing still showing
> blue plus sign. Is there anyway to edit a config file of some sort to
> reset or override this bug?

This has nothing at all to do with the bug you replied to - that's just
AnkhSVN's dain bramaged way of telling you that the working copy's
format is too new for AnkhSVN to handle.

All SVN 1.6.x clients automatically upgrade the working copy format to
their format, so older 1.5.x clients (like AnkhSVN stable) refuse to
work with it.

Install a daily build of AnkhSVN 2.1 to fix this, or downgrade TSVN to
1.5.x and do a fresh checkout.

-- 
Kurt Bernhard Pruenner --- Haendelstrasse 17 --- 4020 Linz --- Austria
.......It might be written "Mindfuck", but it's spelt "L-A-I-N".......
np: Gui Boratto - Colors (Take My Breath Away)
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1564384
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-04-06 21:22:50 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.