[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Commit always responds with "No files were changed or added..."

From: Justin <jgspratt_at_gmail.com>
Date: Mon, 19 Jan 2009 21:38:00 -0800 (PST)

Hello,
Recently SVN has begun reporting that:

"No files were changed or added since
the last commit. There's nothing
for TortoiseSVN to do here..."

This seems natural when no updates were made, however, I have made
significant updates to certain files, deleted others and created still
others, yet SVN returns the same report. I am using our head revision
(currently 31).

There also seems to be something strange with the logs. There is a
total of three commits shown in the statistics, however we are at
revision 31. My buddy has one commit to his name, and I have two, yet
we have certainly made many more than that.

I have tried uninstalling/reinstalling SVN. No luck. I also opened
3980 on TCP and 3690 on UDP in the ISA server. No luck there. I
tried making a new folder, pulling everything down, then adding my new
files and committing, but I still get the same message.

The funny thing is, in my ISA logs, when I look at my logs while
committing nothing appears to connect to the server IP address. In
fact, the only IPs I can see are http and https for Google.

I seem to be able to pull files down (and see "revision 31"), but
every time I commit I keep getting that same message.

Cheers,
Justin

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1036839

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-01-20 07:12:02 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.