[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN Not Working

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 16 Jan 2009 17:41:26 +0100

cpriest wrote:
> I recently upgraded to 64 bit Vista and installed the 64 bit version
> but it was't working properly with PhpED. They recommended I go back
> to 32 bit (1.5.6.14908) which I did.
>
> Everything was fine until this morning, now no icons are showing up
> and I can't get any shell menu to show.
>
> Is there a way to completely reset everything or otherwise diagnose
> why its not working?
>
> There was a Cleanup.exe on tigris's site somewhere that I tried after
> uninstalling and rebooting, after re-installing I have the same issue.

You have to install both the 32-bit and the x64 version of TSVN. The
explorer can only load the x64 dll, and PhpED is a 32-bit application
and therefore can only load the 32-bit dll.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1029146
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2009-01-16 17:43:30 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.