[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error when importing into subversion or submitting

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Tue, 13 Jan 2009 13:45:25 +0000

2009/1/13 <charles.bryant_at_refreshedmedia.com>:
> As you can probably tell I really have very little idea of how this all works, this has been dumped on me as everyone has left who knew anything about it, thanks for your patience.
>
> I may be totally wrong here but, the guy who setup subversion and tortoise up, his computer was no longer plugged into the network. I have set his pc up and his computer has subversion installed on it. I assume this needs to be running? Any idea how to start this?

Sorry, we can't guess how subversion was setup in your company, so we
will need a bit more information.

I assume you have some working copies somewhere that people have been
working on. Right click on a working copy and open the Windows
properties dialog then go to the subversion tab. There you should see
the URL for the repository. What is that URL?

Also, if you right click on a working copy you should be able to open
the TSVN repo browser, which will give a you a view inside the
repository. Does that work?

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1021903
To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-01-13 14:45:35 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.