[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Vista x64 Windows Explorer Bug

From: www.My-Software.co.uk - Sales <sales_at_my-software.co.uk>
Date: Tue, 13 Jan 2009 10:42:02 -0000

Hi

 

After reading somebody else's report of a similar problem it seems it is
refreshing our C: drive (and any other directory structures if we start from
the root of a drive in explorer) continuously which in turn makes the bug I
reported happen. Any ideas how to fix please?

 

Thank you

Terry

 

From: www.My-Software.co.uk - Sales [mailto:sales_at_my-software.co.uk]
Sent: 13 January 2009 02:02
To: users_at_tortoisesvn.tigris.org
Subject: Vista x64 Windows Explorer Bug

 

Hi

 

I have noticed a bug on Vista x64 Ultimate, when installing the latest
tortoisesvn for windows x64 if I do the following:

 

1. Open computer

2. Open C: drive

3. Then try to cut, copy or even edit in the address bar of windows
explorer tortoisesvn forces the address bar to always highlight fully,
making it impossible to navigate etc. This way

 

I have uninstalled tortoisesvn and all works fine??? Very strange. Any
ideas please.

 

Thank you

Terry

Sales_at_My-Software.co.uk

------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=4061&dsMessageId=1021600

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-01-13 12:09:27 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.