[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repo-Browser 1.5.5 - copy to

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Thu, 30 Oct 2008 09:35:49 +0000

2008/10/30 dyrathror <dyrathror_at_googlemail.com>:
> Hi all,
>
> I wanted to copy a part of a repository into another repository and
> tried to do so using the 'copy to' functionality.
>
> I got the error message: Unable to open an ra_local session to URL.
> Unable to open repository 'file:///R:/svn'.
> The target repository should be 'file:///R:/svn/customers' but it
> didn't take the name. It's no difference if I add the directory which
> I want to copy to the URL or not.
>
> I'm using Vista and TortoiseSVN 1.5.5 and I would like to know if this
> occurs due to my configuration or if it might be a bug?
>
> Any suggestions are appreciated!

You cannot copy between repositories, only with the same repository.
You need to export from the first repo into a directory, and then
import that directory into the second repo.

Simon

-- 
:       ___
:  oo  // \\      "De Chelonian Mobile"
: (_,\/ \_/ \     TortoiseSVN
:   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
:   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-30 10:36:00 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.