[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Icon Overlays Still Showing Even After Tortoise SVN 1.5 uninstalled

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 27 Oct 2008 18:58:44 +0100

Patrick Clark wrote:
> I am having two issues with Tortoise SVN on Windows XP SP3.
>
> First I have been using Tortoise SVN for quite some time with no
> issues. But then last Thursday, it started decorating every singe
> file on the file system (regardless of if it was managed by SVN or
> not).
>
> I decided to try uninstalling Tortoise SVN, however that did not fix
> the problem. After a reboot I still have the overlays on all icons
> (plus the windows explorer is sluggish). The context menu is gone,
> but icons are still overlayed and the explorer is still sluggish.
>
> I then ran the Tortoise CleanInstall.exe provided to take care of any
> registry entries. After a reboot the overlays are still there.
>
> I then used the MS TweakUI "Rebuild Icons" function. It did not take
> care of the issue either.
>
> So, now I am left with a system that does not have Tortoise SVN
> installed, but puts icon overlays like it does.
>
> Has anyone else had this issue and have a fix for it?

Make sure that no other Tortoise application is installed (e.g.
TortoiseCVS, TortoiseHg, ...).
If TSVN is not installed anymore, it can't be responsible for the overlays.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net

Received on 2008-10-27 18:59:00 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.