[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with Show Log

From: BlueBird <phil_at_freehackers.org>
Date: Thu, 23 Oct 2008 04:46:54 -0700 (PDT)

On Oct 22, 6:53 pm, Stefan Küng <tortoise..._at_gmail.com> wrote:
> BlueBird wrote:
> > Hi,
>
> > I'm reviving an  old thread because I've got exactly this problem.
>
> > My description is the following : when using authz in svnserve.conf
> > (using ssh connection), show log stops working in Tortoise SVN.
>
> > It works:
> > - if I don't use authz on the server (not possible for my case)
> > - in cygwin svn
> > - on linux svn
> > - on svn command line although not reliably : some of my team members
> > can do it, others get "svn: Item is not readable".
>
> > The problems shows up with several ssh clients (tortoiseplink, plink)
> > so it's not the cause.
>
> > The dialog box is empty, apart from the name of the file of the guilty
> > file : subversion/
> > libsvn_repos/log.c
>
> > Any idea ?
>
> Since I can't reproduce this problem, I can't help you here. Also, since
> the svn command line shows the same problem

As I said, for some of us, it works on the command line, even with -
v .

My feeling is that TortoiseSvn is directly involved in this one way or
the other (probably in the way it uses libsvn) because the problem
never happens on any other svn clients I tried.

I'll contact svn people about it. Meanwhile, is there any way to get
more debug information out of tortoise svn ? Getting some logs about
what it is doing would be nice.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-23 13:51:37 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.