[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

TortoiseSVN 1.5.3/4 exception for low-privilege XP account

From: carlj <carl_at_carljohansen.co.uk>
Date: Sat, 11 Oct 2008 09:17:05 -0700 (PDT)

Hello,

I installed Tortoise 1.5.3 (with VisualSVN 1.5.3 on top, against VisualSVN
Server) on XP Pro a couple of weeks ago and it was fantastic. I normally
work in a low-privilege account, but this gave me no problems at first.
Then suddenly, most of the Tortoise actions (show log, differences, etc)
stopped working. I have no idea what I changed. Now every time I try an
action I just get the TortoiseProc "if you were in the middle of
something..." error dialog. I tried uninstalling 1.5.3 and installing 1.5.4
but this made no difference. The problem occurs regardless of whether I use
the Tortoise menu in the shell or the VisualSVN menus in VS2008.

DebugView isn't much help; when the problem occurs it throws out just one
line that simply says "Exception" with a time of about 0.000. The biggest
(well, only) clue that I have is that everything works fine when I run as an
admin user. However, I don't want to do that. I know it can work, because
it was working fine at first. What can I do to get more info about the
exception?

Thanks v. much,
Carl

-- 
View this message in context: http://www.nabble.com/TortoiseSVN-1.5.3-4-exception-for-low-privilege-XP-account-tp19933921p19933921.html
Sent from the tortoisesvn - users mailing list archive at Nabble.com.
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-11 18:17:15 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.