[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

problem using svn+ssh

From: Andreas Byfut <abcom_at_gmx.net>
Date: Thu, 9 Oct 2008 22:27:36 +0200

Dear all.

 

For a couple days I am now experiencing problems with my TortoiseSVN client
on Windows Vista, although not having changed anything at least to my
knowledge.

I have a repository at my university account, which I checkout via svn+ssh.
I was using it quite a while until recently it got broken :-(

 

So every time I try to make an update, I get a dialog saying:

 

                PuTTY Fatale Error

Network error: Connection timed out

 

And after clicking "OK", TortoiseSVN tells me "Connection closed
unexpectedly". I am using "TortoiseSVN-1.5.3.13783-win32-svn-1.5.2".

The thing is, when doing the update on my linux machine over console
everything is fine. Also everything is fine using SmartSVN with exactly the
same address, i.e. something like

 

svn+ssh://username@ssh.name.com/lala/

 

Also making an update from another windows vista with TortoiseSVN works
fine.

 

Since I didn't find anything helping at google and I have no idea what to
do, you are my last hope.

What I did so far:

 

- Tried to uninstall and then reinstall TortoiseSVN

- Tried installing "TortoiseSVN-1.5.2.13595-win32-svn-1.5.1"

- Tried Windows Vista's recovery backup to go back to a system
configuration when TortoiseSVN was still working

- Tried to change in network setting to use plink instead of
tortoiseplink

- Read a whole lot of stuff at google .

 

I'd be glad if somebody could help me. I don't want tobe damned to use
SmartSVN until I reinstall my Windows once again .

 

 

Yours,

Andreas
Received on 2008-10-09 22:29:29 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.