[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Context menus don't show up

From: Milen A. Radev <milen_at_radev.net>
Date: Thu, 9 Oct 2008 14:55:35 +0300

2008/10/9 Peter Anema <anema_at_scarlet.nl>:
> I am desperately trying to install TortoiseSVN but the context menu's
> don't show up. Neither do the explorer menu's. The icon overlays do
> show.
>
> This is the second time I'm installing TortoiseSVN on this computer. The
> first time succeeded with no problem. I had to clean up my computer and
> reinstall windows XP and since then I can't get TortoiseSVN to run.
>
> I'm running Windows XP SP3 on a Toshiba Tecra Laptop. I've read the FAQ
> which suggests that I might be running the 32bit version when I need the
> 64 bit. I (think) have a 32 bit machine and anyway the 64bit installer
> doesn't work with the message that the 32 bit version of the installer
> should be used. I'm sure I have administrator rights during
> installation. I've de-installed, repaired and installed the package
> several times with no success.
>
> Please, can anyone help. I'm running out of options. Thanks.

If you've installed TSVN as admin but you work under a user account,
check under which account TSVNCache.exe runs. If it's under admin
account, log as admin again, stop it (kill it), log-off and browse a
WC in Explorer (so to force TSVN to start TSVNCache.exe under the
current, user account).

-- 
Milen A. Radev
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-09 13:55:43 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.