[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

How to correct when .SVN directory accidently deleted

From: Ruud <rjhakkesteegt_at_gmail.com>
Date: Wed, 1 Oct 2008 15:32:45 -0700 (PDT)

This problem seems to happen only to me, because I have been looking
around these forums and in the Help file and can't find an easy way to
resolve.

When I Build a Setup with Visual Studio, it deleted the complete
Release folder with the .SVN folder in it. Then when I try to Commit
my changes I get an "Obstructed" error and that's the end of it. The
instructions tell me to try to Clean Up, so I try that, but that just
gives me another error.

The only way to fix this problem I found till now is to move this
Release folder out of the structure (or rename it); Do a Right-Click
SVN Update, which re-create the directory; Then copy the Release
folder I moved out back in.

This is just a big pain, because it happens every time I build. Please
tell me there is an easier way to resolve this problem, because I
create Setup Builds all the time

The closest related topic I found in Help I can't figure out, so it is
either me, or not the right way to do it.
http://tortoisesvn.net/docs/release/TortoiseSVN_en/tsvn-dug-rename.html#tsvn-dug-rename-repair

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-10-02 01:51:01 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.