[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Icon overlays not showing

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 01 Sep 2008 21:35:03 +0200

m wrote:
> I tried as you told but it still does not help.
>
> I have subversion server 1.5.1 running on the same machine as I
> installed TSVN.
> I have no problem importing, exporting connecting from other machines
> etc, just overlays do not showup ( which I feel is a very nice feature
> of TSVN)
>
> I followed setup guide described here http://www.stanford.edu/~bsuter/subversion-setup-guide/
> except installation of subversion. I just unzipped the installer zip
> of subversion 1.5.1
>
> I noticed that TSVNCache.exe ws not running, so I went to c:\Program
> Files\TSVN\bin and double clicked on TSVNCacheControl.exe to start it.
> I can now see it in proceses however I do not see Icons.
>
> What should I do to start TSVNCacheControl.exe process start on its
> own.

Are you running on x64 OS or normal win32?
Open the internet explorer, hit Ctrl-O, then browse for some file: in
that file open dialog, do you see the overlay icons?
btw: you will only see overlay icons for working copies, not normal folders.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net

Received on 2008-09-01 21:35:20 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.