[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Problem creating a branch

From: <Michael_Abraham_at_Monitor.com>
Date: Wed, 27 Aug 2008 14:20:27 -0400

I'm trying to create a branch from a modified working copy. The first
screen shot is the Copy dialog I used. The second screen shot is the
result. BillingMilestoneSummary.cs and CaseDataContext.cs are both
existing versioned files that have been modified in the working copy. The
branches folder in the repo is empty.

I'm new to Subversion/Tortoise, so I'm not even sure that what I am doing
even makes sense. I made some changes in my working copy and then decided
to create a separate branch for the changes because I don't want to commit
them to the trunk yet.

I'm running on XP SP3. The repo is on Windows 2003 Server - it's a
vanilla installation of VisualSVN Server 1.5.2.

Thanks in advance for any assistance.

Mike

-----------------------------------

This message contains information that may be confidential and
proprietary. Unless you are the intended recipient (or authorized to
receive this message for the intended recipient), you may not use, copy,
disseminate or disclose to anyone the message or any information contained
in the message. If you have received the message in error, please advise
the sender by reply e-mail, and delete the message immediately. Thank you
very much.

picture picture
Received on 2008-08-27 20:20:55 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.