[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Show Log Error

From: mbowen <marcus.bowen_at_us.nufarm.com>
Date: Mon, 25 Aug 2008 08:06:42 -0700 (PDT)

I am hoping someone can help me out as I am guessing this is a
configuration error of some sort.

I have installed subversion 1.5.1 on a Windows 2000 server on our
network (here @ work). I installed the latest TortoiseSVN client as of
Friday 8/22/2008. Setup a "test" repository, configured permissions,
connected to it via client and did a checkout, added a text file -
everything to this point seems to be going well. I can see the file
via Repo-Browser, looks good. Now I modify the file and do commit the
updates, once again, appears to be fine. The issue comes in when I
right-click on the file and select "Show Log". The Log Messages window
pops up, along with an error dialog box with simply a path "..\..\..
\subversion\libsvn_repos\log.c" and an ok button. I click ok and no
history is shown.

This is a new install and I am simply testing functionality out before
added all of our projects/deploying. I am not using apache, simply
using svnserve setup as a windows service. I have setup subversion at
home several months ago on a Windows 2003 server, no issues at all. Is
this an issue with being on server 2000?

Any help provided is appreciated!

Marc

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-25 17:09:49 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.