[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Branch/tag fails

From: Sean <seandr_at_gmail.com>
Date: Mon, 18 Aug 2008 22:43:13 -0700 (PDT)

I am trying to create a tag of my working copy. I have set up the
directory structure as recommended, with a single project folder
containing subfolders called "trunk", "branches", and "tags". I right-
click the "trunk" subdirectory, select the "Branch/Tag..." command,
and change the destination directory from

file:///\millisec/millisecond/svn/inquisit/3.x/Inquisit/trunk

to

file:///\millisec/millisecond/svn/inquisit/3.x/Inquisit/tags/3.0.3.0

However, when I click OK, I get the following error message:

Source and dest appear not to be in the same repository
(src: 'file:///\millisec/millisecond/svn/inquisit/3.x/Inquisit/trunk';
dst: 'file://millisec/millisecond/svn/inquisit/3.x/Inquisit/tags/
3.0.3.0')

These are the the same repository, although it appears that
TortoiseSVN changed "file:///\\" to "file://" - perhaps that is why it
doesn't recognize them as the same repository?

Here is the version I'm using:

TortoiseSVN 1.5.2, Build 13595 - 32 Bit , 2008/07/31 17:04:57
Subversion 1.5.1,
apr 1.2.12
apr-utils 1.2.12
berkeley db 4.4.20
neon 0.28.2
OpenSSL 0.9.8g 19 Oct 2007
zlib 1.2.3

Any ideas what the problem is?

Thanks,
Sean

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-19 07:48:35 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.