[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error: REPORT of '/svn/arnoha_tiler/!svn/vcc/default': 200 OK (http://arnoha.unfuddle.com)

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sat, 16 Aug 2008 20:56:56 +0200

Arnoha wrote:
> I'm attempting to use TortoiseSVN 1.5.2 to update an existing project.
> On my laptop, running 64-bit Vista, it fails with:
>
> Command: Update
> Error: REPORT of '/svn/arnoha_tiler/!svn/vcc/default': 200 OK (http://
> arnoha.unfuddle.com)
> Finished!
>
> It fails for all 3 repositories I have with Unfuddle. Subclipse on the
> same laptop works. TSVN on my 32-bit XP desktop works. Earlier

Is your Subclipse version also 1.5.x?
If not, please update and try again.

> versions of TSVN have worked in the past, specifically 1.4.5. I poked
> around looking for a solution to this, and found a couple of mentions
> of this sort of error, but none of the messages seemed to apply to my
> situation.

Do you have some proxy configured in your subversion config file? The
x64 version of TSVN is a pure x64 application and therefore has a
different folder for %appdata% where the configs are stored.

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net

Received on 2008-08-16 20:57:14 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.