[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Does Subclipse 1.4 support 64 bit Linux?

From: Andy Levy <andy.levy_at_gmail.com>
Date: Thu, 14 Aug 2008 14:27:20 -0400

On Thu, Aug 14, 2008 at 14:21, Dean Schulze <dean_w_schulze_at_yahoo.com> wrote:
>
> I installed Subclipse 1.4 on Ubuntu 8.04.1 and got the error message about a
> missing Client. I found Mark's message about the need to instll JavaHL and
> Subversion Client.
>
> When I tried to install the CollabNet Subversion Client it failed because
> apparently the .rpm package from CollabNet doesn't support 64 bit Linux. I
> can revert back to Subclipse 1.3, but I'd prefer not to.
>
> Does anyone know what I have to do to run Subclipse 1.4 on Ubuntu 8.04.1
> amd64 ?

You want to be on the Subclipse (Eclipse plug-in) list, not
TortoiseSVN (Windows Explorer shell extension)

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-14 20:27:32 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.