[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Missing Context menuitems when right dragging files

From: Brave Cobra <bravecobra_at_gmail.com>
Date: Wed, 6 Aug 2008 15:41:08 -0700 (PDT)

I just found them again. They appear in the folder treeview, but not
in the detail view of explorer. I'll try out the nightly build and see
whether that fixes things.

Brave Cobra

On Aug 6, 8:45 pm, "Stefan Kng" <tortoise..._at_gmail.com> wrote:
> On Wed, Aug 6, 2008 at 19:37, Brave Cobra <braveco..._at_gmail.com> wrote:
> > That would be my first thought as well, but none of that is the case.
> > Uninstalling version 1.5.0, rebooting and installing 1.5.2 didn't
> > resolve it either. If your version does work, I'm guessing something
> > goes wrong during the installation.
>
> Thanks for trying out the nightly build.
> I found a way to reproduce this: if the working copy was checked out
> with an 1.4.x client, then the working copy does not have the
> repository uuid stored - that's why the menus are not shown.
> A fresh checkout will fix this.
>
> I've committed a fix for this in r13648 - can't expect people to do a
> fresh checkout...
>
> Stefan
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\http://tortoisesvn.net
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-07 07:01:38 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.