[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion command line too old for TortoiseSVN 1.5

From: Dave Lawrence <dlawrence_at_ad-holdings.co.uk>
Date: Wed, 06 Aug 2008 18:55:16 +0100

GF wrote:
> thanks, it's now working fine
>
> will there be any issue with the server/SVN repository having upgraded
> the client to v1.5?
> for instance ill it handle that users have the v1.4 installed and
> others have upgraded to v1.5?

http://subversion.tigris.org/svn_1.5_releasenotes.html
The second section "compatibility concerns"

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-06 19:55:37 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.