[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion command line too old for TortoiseSVN 1.5

From: Andy Shellam <andy.shellam-lists_at_mailnetwork.co.uk>
Date: Wed, 06 Aug 2008 17:57:32 +0100

Hi,

Because you're using TortoiseSVN 1.5, the working copy has automatically
been upgraded to the 1.5 format.
Upgrade the SVN command line programs to 1.5 as well.

If it helps, we had the same problem at work, and upgraded the SVN
command line to 1.5.0 with no problems.

Regards,

Andy

GF wrote:
> Hi
>
> I'm using both SVN command line v 1.4.6 and TortoiseSVN for the same
> project.
> Having upgraded TortoiseSVN from 1.4 to 1.5, SVN command line now
> generates an error message saying that it's a too old client.
>
> I'm aware that this could be a problem with Subversion command line,
> but if anyone could have a suggestion.
>
> For information I'm using SVN with Enterprise Architect UML Modelling
> tool which itself uses SVN command line.
>
> thanks
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-06 18:58:01 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.