[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Hang on Windows XP SP3

From: Hedley Finger <hfinger_at_handholding.com.au>
Date: Wed, 06 Aug 2008 11:13:04 +1000

Jurko Gospodnetić wrote:

> A similar thing happens to me and it has been happening since I
> installed TortoiseSVN 1.4.6 I believe...

Me, too. TortoiseSVN 1.5.2 and Windows XP SP3 (AMD Athlon 3200+ 64-bit
processor @ 2.01 GHz, 2 Gb ram).

> In my case the explorer process goes into an infinite 'active loop'
> and uses up as much processing power as it can get its grubby little
> hands on. Special Windows keyboard shortcuts still work though.

Mouse clicks and keyboard events queued and then executed after a
considerable delay, sometimes 45 sec or more.

> The workaround I use is to start the task manager (Ctrl+Shift+ESC) and
> kill and restart the explorer process but I'm still hoping someone
> will clean up this bug. :-(

I killed TsvnCache.exe and any TsvnProc.exe's that were running which
also solved the problem. (But the TortoiseSVN entries in the context
menu are still there, even though I can't see any obvious process
running them, and they still respond. Hmmmmm!)

> Is there any kind of logging that could be turned on so I could
> collect the log and post it to this mailing list so it can help
> someone debug the issue?

I second this if anyone knows.

Regards,
Hedley

--
Hedley Finger
28 Regent Street   Camberwell VIC 3124   Australia
Tel. +61 3 9809 1229   Fax. (call phone first)
Mob. (cell) +61 412 461 558
Email. "Hedley Finger" <hfinger_at_handholding.com.au>
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-06 03:13:33 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.