[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Hang on Windows XP SP3

From: Bart Lewis <bartlewis_at_gmail.com>
Date: Mon, 4 Aug 2008 18:09:29 -0700 (PDT)

Well that was short lived. 1.4.8 has the same behavior as 1.5+. I've
tried disabling my AV (sophos) thinking there might be a conflict
there, but to no avail. Any ideas of how I can debug this to find out
what is causing this hang? I can't live without my TortoiseSVN, but
right now I can't live with it either.

On Aug 4, 9:22 am, Bart Lewis <bartle..._at_gmail.com> wrote:
> For a while now I thought I had a hard drive going bad. Each day I've
> been getting a complete system hang that lasts several minutes
> (sometimes several times per day). It's a strange hang too in that the
> entire GUI is locked. I can still move my cursor around the screen but
> clicks and even Ctrl+Alt+Del are non responsive. After I wait the few
> minutes the system catches up and responds in rapid succession to all
> the clicks I made during the hang.
>
> These hangs seem completely random. I do not notice them happening
> specifically in response to right clicks or any event like that. Once,
> this hang happened on a commit, so I decided to uninstall TortoiseSVN
> to see if the problem went away. Sure enough it did. I'm uninstalling
> now and plan to try 1.4.8 to see if that resolves the problem.
>
> I'll report back after a couple days with 1.4.8.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-05 07:03:04 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.