[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn_external linked things don't work in 1.5

From: Wild Thing <donniel_at_gmail.com>
Date: Tue, 29 Jul 2008 22:53:40 -0700 (PDT)

Hi all,

I'm facing the same problem as KJ.

I've updated to the latest stable version of TortoiseSVN as of this
morning - v1.5.1. The problem still persists. I'm running Win XP SP2.
Any suggestions?

Wild Thing

On Jul 10, 9:35pm, KJ <kkjenni..._at_sbcglobal.net> wrote:
> On Jul 10, 11:52am, "Stefan Kng" <tortoise..._at_gmail.com> wrote:
>
> > On Thu, Jul 10, 2008 at 17:30, KJ <kkjenni..._at_sbcglobal.net> wrote:
> > > In on Win XP Professional SP2. I did a search for the files you
> > > mentioned and didn't find them.
>
> > > I got the Subversion client binaries from Collabnet (via Tigris.org)
> > > and the Tortoise binaries from the Tortoise website.
>
> > If you're using file:// to access your repository, please try a
> > nightly build from here:http://nightlybuilds.tortoisesvn.net/1.5.x/
>
> > Stefan
>
> The nightly build TortoiseSVN-1.5.0.13437-dev-win32-svn-1.5.0.msi does
> appear to fix theproblemthat I was seeing on svn_external linked
> folders. I also then went back to the r13316 stable release and
> verified that theproblemre-appeared so I'll hold off until the next
> stable release before upgrading.
>
> Thanks.
>
> KJ
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscr..._at_tortoisesvn.tigris.org
> For additional commands, e-mail: users-h..._at_tortoisesvn.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-30 07:54:08 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.