[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: missing SideBySide assembly in upgrading from 1.4.8.12137 to 1.5.1.13563

From: dave9summer <dave_at_9summer.com>
Date: Tue, 29 Jul 2008 11:37:31 -0700 (PDT)

my fault for not reading further in this mailing list; I see the tip
for "uninstall, reboot, reinstall" and that worked fine for me

On Jul 29, 2:21 pm, dave9summer <d..._at_9summer.com> wrote:
> I am having the same problem when upgrading from 1.5.0 to 1.5.1 on
> Vista64. When I 'downgraded' back to 1.5.0, the problem went away.
> This is the entry from the Event Viewer:
>
> - System
>
>   - Provider
>
>    [ Name]  SideBySide
>
>   - EventID 33
>
>    [ Qualifiers]  49409
>
>    Level 2
>
>    Task 0
>
>    Keywords 0x80000000000000
>
>   - TimeCreated
>
>    [ SystemTime]  2008-07-29T17:39:00.000Z
>
>    EventRecordID 1508
>
>    Channel Application
>
>    Computer BOBTHEBUILDER.corpnet.local
>
>    Security
>
> - EventData
>
> Microsoft.VC90.CRT,processorArchitecture="amd64",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.21022.8"
>
>    C:\Program Files\TortoiseSVN\bin\TortoiseSVN.dll
>
> On Jul 29, 9:54 am, Stefan Küng <tortoise..._at_gmail.com> wrote:
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-29 20:39:03 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.