[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug report - Crash instead of showing context menu after right click

From: Red*Star <Redstar2nd_at_gmx.de>
Date: Fri, 25 Jul 2008 14:32:01 +0200

Tobias Schäfer schrieb:
> On Friday 25 July 2008 13:22:25 Red*Star wrote:
>
>> I click with the right mouse button on a file, I want to see the context
>> menu, what I get is an explorer crash.
>>
>> Details: However, it isn't related to the explorer: I've tested it also
>> with PowerDesk and another program. I guess it's something general with
>> the shell integration.
>
> You don't say what solutions you tried. Did you try this one?
>
> http://tortoisesvn.net/powerdesk_crash
>
> Tobias
>

Stefab Küng schrieb:
> Datum: Fri, 25 Jul 2008 13:51:09 +0200
> Von: "Stefan Küng" <tortoisesvn_at_gmail.com>
> An: users_at_tortoisesvn.tigris.org
> CC: Redstar2nd_at_gmx.de
> Betreff: Re: Bug report - Crash instead of showing context menu after
right click

> Red*Star wrote:
> > Hello there,
> >
> > I have a somewhat weird bug here with TortoiseSVN 1.5.0. I've searched
> > the internet, took a look at the existent bug reports, the changelog,
> > etc., but none of it did help me: The existent bug reports on similar
> > bugs to the one that I have, do not contain a solution or do not
contain
> > a solution that is appropriate or do not contain a solution that
worked.
> >
> > [...]
> >
> > I've encircled possible causers definitely to TortoiseSVN, because
when
> > I uninstall it, everything works, when I install it, I get the
described
> > behaviour.
> >
> >
> >
> > Does anybody have an idea what the reason is and/or how to solve this?
> >
>
> http://tortoisesvn.tigris.org/faq.html#powerdesk
>
> Stefan
>
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.net

Damn... no I didn't (@Tobias). - I read "PowerDesk" and thought it was
related to "just" PowerDesk, not "PowerDesk ---affects---> Explorer",
and because the link didn't work, I didn't spend any time more on the
PowerDesk question. I should not longer do bug resolving in the mid of a
night...

Anyway, the link seems to do not work, I had to go on

http://kb.avanquestusa.com/

and search for the PowerDesk issue there manually. (Ok... maybe that's a
browser problem.)

But has anybody an idea why the problem only arises with TurtoiseSVN
1.5.0 and not 1.4.x?

Much thanks (it works now :)... again) and regards,

Red*Star

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-07-25 14:33:23 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.